Brainfish - SSL certificate expired on Brainfish platform – Incident details

SSL certificate expired on Brainfish platform

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

App (Platform)

Operational from 1:52 AM to 3:00 AM

Help Center

Operational from 1:52 AM to 3:00 AM

Search Engine

Operational from 1:52 AM to 3:00 AM

API

Operational from 1:52 AM to 3:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    This incident has been resolved. We are monitoring the cause from AWS.

  • Investigating
    Investigating

    We are currently investigating this incident, it appears to be causing help centers to not load due to not having HTTPS connection to Brainfish.