Brainfish - Helpcenter down with bad request error – Incident details
All systems operational
Helpcenter down with bad request error
Resolved
Partial outage
Started 4 months agoLasted about 3 hours
Affected
Help Center
Partial outage from 7:44 PM to 10:25 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The logs show that the system falsely tagged some requests as malicious and rejected them. These rejected requests originated from four unique IP addresses, impacting clients.