Brainfish - AI answers appear to be having a partial outage – Incident details

AI answers appear to be having a partial outage

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Search Engine

Partial outage from 12:35 AM to 1:34 AM, Operational from 1:34 AM to 1:36 AM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    We have implemented a fix, and are monitoring to see if there are any persistent issues.

  • Identified
    Identified

    We've identified the issue, and are working on a fix.

  • Investigating
    Investigating

    We're investigating reports of search answers not returning results for some customers.