Brainfish - Search Engine Performance Degredation – Incident details

Search Engine Performance Degredation

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

App (Platform)

Partial outage from 1:12 AM to 3:51 AM

Help Center

Partial outage from 1:12 AM to 3:51 AM

Search Engine

Partial outage from 1:12 AM to 3:51 AM

API

Partial outage from 1:12 AM to 3:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix to mitigate the issue, and the original 3rd party provider seems to have resolved their issue - we are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.