Brainfish - Search service with semantic search is down – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Search service with semantic search is down
Resolved
Operational
Started 7 months ago
Lasted about 7 hours
Affected
Search Engine
Updates
Identified
29, April, 2024 at 11:00 AM
Identified
29, April, 2024 at 11:00 AM
- Vector store is out of sync. Upgrading to newer version
Resolved
29, April, 2024 at 4:09 AM
Resolved
29, April, 2024 at 4:09 AM
This incident has been resolved.
Monitoring
29, April, 2024 at 2:40 AM
Monitoring
29, April, 2024 at 2:40 AM
Fixed for most customers, rolling out a general fix shortly for everyone.