Brainfish - Search service appears to be down – Incident details

Search service appears to be down

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

Help Center

Operational from 12:37 AM to 2:28 AM

Search Engine

Partial outage from 12:37 AM to 1:38 AM, Degraded performance from 1:38 AM to 2:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Search service partially recovered monitoring for further performance improvement

  • Identified
    Identified
    We are continuing to work on a fix for this incident.