Brainfish - Brainfish platform performance seems to be degraded – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Brainfish platform performance seems to be degraded
Resolved
Degraded performance
Started 3 months ago
Lasted 17 minutes
Affected
App (Platform)
Degraded performance from 10:51 PM to 11:08 PM
Search Engine
Degraded performance from 10:51 PM to 11:08 PM
Updates
Resolved
29, January, 2025 at 11:08 PM
Resolved
29, January, 2025 at 11:08 PM
We've fixed the issue and everything should be perfoming as normal.
Investigating
29, January, 2025 at 10:51 PM
Investigating
29, January, 2025 at 10:51 PM
Platform load times seem to be quite slow, we're investigating